Вернуться   Forgotten World Ultima Online Forums > Общие форумы/Common forums > Ньюби Таун
Ньюби Таун Вопросы и помощь новым игрокам Шарда Forgotten World. Запрещен Мат и Оскoрбления игроков, обсуждение действий Стаффа, флуд. Наказание -БАН

Ответ
 
Опции темы Опции просмотра
Проблема с Uopilot`om любой версии
Старый 03.02.2018, 23:16   #1
Chert
Junior Player
 
Регистрация: 29.09.2007
Возраст: 28
Сообщений: 160
Репутация: 2 [+/-]
имеет нулевую репутацию
Chert имеет нулевую репутацию
Чар: Polosatiy
Отправить сообщение для Chert с помощью Skype™
По умолчанию Проблема с Uopilot`om любой версии

Установил игру,установил пвп паки, скачал пилот и запустил скрипт на копку, не мог понять почему не работает ни один скрипт, оказалось не читает if lastmsg ... Грубо говоря все сообщения в журнали и в мире игнорируются, а такие команды как send, If hits < 150 работают, помогите пжлст

Добавлено через 1 час 54 минуты
баалин, короче надо было выставить расширение клиента, только вот оно не сохроняется и постоянно надо выставлять, может кто подсказать, как застолбить в пилоте версию клиента? 2.38 версия, он даже скрипт сохроняет, а клиент почемуто нет...
__________________
Решил вернуться

Последний раз редактировалось Chert; 04.02.2018 в 01:11.. Причина: Добавлено сообщение
Chert вне форума   Ответить с цитированием
Re: Проблема с Uopilot`om любой версии
Старый 13.02.2018, 11:58   #2
Soho
Newbie
 
Регистрация: 10.11.2015
Сообщений: 46
Репутация: 1 [+/-]
имеет нулевую репутацию
Soho имеет нулевую репутацию
Чар: Vlad Impaller
По умолчанию Re: Проблема с Uopilot`om любой версии

попробуй пилот 2.17 все сохраняет, работает нормально со скриптами
Soho вне форума   Ответить с цитированием
Re: Проблема с Uopilot`om любой версии
Старый 13.02.2018, 21:12   #3
foRemaN
Newbie
 
Аватар для foRemaN
 
Регистрация: 01.11.2010
Возраст: 33
Сообщений: 64
Репутация: 1 [+/-]
имеет нулевую репутацию
foRemaN имеет нулевую репутацию
Чар: foRemaN
По умолчанию Re: Проблема с Uopilot`om любой версии

Цитата:
Сообщение от Chert Посмотреть сообщение
Установил игру,установил пвп паки, скачал пилот и запустил скрипт на копку, не мог понять почему не работает ни один скрипт, оказалось не читает if lastmsg ... Грубо говоря все сообщения в журнали и в мире игнорируются, а такие команды как send, If hits < 150 работают, помогите пжлст

Добавлено через 1 час 54 минуты
баалин, короче надо было выставить расширение клиента, только вот оно не сохроняется и постоянно надо выставлять, может кто подсказать, как застолбить в пилоте версию клиента? 2.38 версия, он даже скрипт сохроняет, а клиент почемуто нет...
Тебе надо клиент под скрипт другой, называется Client126U
foRemaN вне форума   Ответить с цитированием
Ответ


Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Выкл.
HTML код Выкл.

Быстрый переход





Powered by: vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2004-2017 Forgotten World